Titan FTP Server における脆弱性 (CVE-2004-0437) について

Titan FTP Server 3.01 build 163 で不特定の脆弱性が発生したという情報を見ました。
影響と対策を教えてくれますか?
まず、2024年以降にリリースされた Titan SFTP Server に影響はございません。

本脆弱性が発生した Titan FTP Server 3.01 は 2004年に米国リリースされたバージョンとなり、日本市場での販売を行っておりません。

現在、日本市場で販売している Titan は「Titan SFTP Server」です。
バージョンは 2.xx 系列となります。

最新バージョンのリリース情報は、『更新履歴』をご参照ください。

お使いの Titan のバージョン番号は、『バージョン情報とシリアル番号の確認』の手順でご確認いただけます。