Apache Log4j の脆弱性 (CVE-2021-44228) による影響

Titan FTP 2019 は Apache Log4j の脆弱性 (CVE-2021-44228) による影響を受けません。

また、Titan FTP 2019 では Apache および Java を使用していないため、アプリケーションがこれらの脆弱性の影響を受けることもありません。

Apache Log4j も使用していません。

  • サーバー内の別のシステムにて利用されている場合を除きます。
  • Titan FTP Server 2017 以前では、一部に Java が利用されています。
  • 最新バージョン/ビルドをご利用いただくことが、最善のセキュリティ対策です。