OpenSSL の脆弱性 「Heartbleed」 の影響はありますか

いいえ、Titan FTP Server のバージョン 8 以降では、OpenSSL を使用しておりません。
Microsoft 社の Cryptographic エンジンを利用しております。

また、バージョン 7 以前の Titan FTP Server については、OpenSSL 0.9.8 を使用しているため、
今回問題となっている OpenSSL の脆弱性 「Heartbleed」 による影響はございません。

どうぞ、安心して Titan FTP Server をご利用ください。